現象
STORM Xeのコンテンツに挿入した撮影済み動画(mp4)をブラウザで再生すると、小刻みに揺れる端末があります。このmp4の動画ファイルをデスクトップなどで単体で再生した場合は、揺れる現象は発生しません。
原因と対処方法を知りたいです。
回答
本事象は、Chromeバージョン109およびEdgeバージョン109にて改善されていることを確認しております。
旧バージョンのChromeおよびEdgeをご利用の場合、ブラウザをアップデートしてご確認ください。
原因
動画ファイル(mp4)のエンコードの設定値と、端末のハードウェアアクセラレーションの設定が影響し、現象が発生している可能性があります。
- ChromeまたはEdgeにてハードウェアアクセラレーションを使用する設定で、STORM Xeから書き出したコンテンツを視聴している。
- 撮影済み動画のフレームレートが「15f」となっている。
- 撮影済み動画の画面サイズが「1280×720」以上となっている。
対処方法
視聴環境を変更する、または動画の設定を変更する方法があります。
- 視聴環境を変更する
- Chromeを使用している場合、Chromeの[設定]>[システム]を開き、「ハードウェアアクセラレーションが使用可能な場合は使用する」を無効にし、Chromeを再起動してから視聴してください。
- Edgeを使用している場合、Edgeの[設定]>[システム]を開き、「使用可能な場合はハードウェアアクセラレータを使用する」を無効にし、Edgeを再起動してから視聴してください。
- Firefoxなど別のブラウザで視聴してください。
- 動画の設定を変更する
動画編集ツール等にて以下の設定で動画を作成し、STORM Xeの「撮影済み動画ファイル差し替え」でファイルを差し替えてください。
- 画面サイズ:640×360
- フレームレート:29.97f
- 動画ビットレート:0.7Mbps~2Mbps
- 音声サンプルレート:41.1kHz~48.0kHz
- 音声ビットレート:96kbps~320kbps
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。