現象
管理画面から進捗CSVをダウンロードした結果、【データがありません】と表示され、解答した詳細内容が把握できません。なぜ【データがありません】と表示されるか知りたいです。
回答
原因
コンテンツの結果送信が失敗していた可能性があります。
※この状態であっても、受講したか否か、の情報だけはPlatonに蓄積されます。
確認方法
コンテンツ受講時に現象が発生する可能性は、以下の2点となります。
可能性 1)結果送信中にコンテンツを閉じた
例:結果送信が完了すると、コンテンツ左上に【データ送信が完了しました】と表示されます。これが表示される前にコンテンツを閉じた可能性があります。
可能性 2)ネットワーク環境が不安定な状態で受講して、結果送信が失敗、再送信をしていなかった
例:データ送信が失敗した場合、下図のように再送信を促す画面が表示されます。この状態で結果送信が成功するまで、再送信をしなかった場合には、該当の現象が発生します。
再送信をクリックしても、上記画面が繰り返し表示されて変化がない場合には、ネットワーク回線にトラブルが発生している可能性がございます。一旦、コンテンツを閉じて時間をおいてから再度受講してください。
回避策
再度コンテンツを受講してください。
また、コンテンツ受講者に下記を確認したうえで、受講して頂くようご依頼ください。
・【データ送信が完了しました】が表示されたのを確認してからコンテンツを閉じる。
・再送信を促されたら、【データ送信が完了しました】が表示されるまで再送信を実施する。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。