現象
スコア管理画面にアクセスすると、今までは表示されていたログ画面が表示されなくなりました。ログを確認できるようにする方法を知りたいです。
回答
現象
現象により原因と回避策が異なります。
- 回答(1)画面の中央がグルグル動いている状態が続く
- 回答(2)画面の中央に「Adobe Flash Playerは期限切れです」と表示される
- 回答(3)スコア利用登録時のgoogleアカウントでログインしてもスコア管理画面のログイン画面に戻ってしまう
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)画面の中央がグルグル動いている状態が続く
原因
Internet Explorer11または、Firefoxでアクセスしている可能性がございます。
回避策
スコア管理画面にアクセスできるブラウザは以下の通りです。
- Windowsの場合:Chrome(最新版)、Edge(最新版 ※Chromium版)
- Macの場合:Chrome(最新版)、Safari(最新版)
スコア推奨動作環境(管理画面側)
https://suite.logosware.com/option-solution/score/#requirement
※ 2020年12月24日のバージョンアップによりスコア管理画面の推奨動作環境が変更されました。
補足情報
各種ソフトウェア(THiNQ、STORM、FLIPPER U)のメニューからスコアの管理画面にアクセスした際、既定のブラウザが起動される仕様となっております。
THiNQ ) |
STORM) |
FLIPPER U)
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Chrome、Edge、safariのブラウザが自動的に起動するように変更したい場合は、既定のブラウザを変更してください。
Microsoft公式:既定のブラウザーを変更方法(windows10)
回答(2)画面の中央に「Adobe Flash Playerは期限切れです」と表示される
- [プラグインを更新]をクリックした場合
⇒Adobe Flash Playerサポート終了情報ページが表示される。
https://www.adobe.com/products/flashplayer/end-of-life.html - [今回は実行する]をクリックした場合
⇒ Flashインフォメーションマークが表示される。
原因
https://logosware-log.appspot.com/index.jsp (過去にブックマークしたアドレス)にアクセスしている可能性があります。
回避策
2020年12月24日のバージョンアップ(非Flash対応)によりスコア管理画面の実URLが変更されました。
スコア管理画面でログを確認されたい場合は、以下のアドレスにアクセスしてください。
またブックマークのURL変更も合わせてお願いします。
スコア管理画面URL)
https://logosware-log.appspot.com/
補足情報
各ソフトウェアの「スコア管理画面」メニューをクリックするとhttps://logosware-log.appspot.com にジャンプし、その後、リダイレクトされる仕組みになっております。
THiNQ ) |
STORM) |
FLIPPER U)
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- 12月24日以前(バージョンアップ前)は、
そのURLの末尾にindex.jspが自動的に付きリダイレクトされていました。
https://logosware-log.appspot.com/index.jsp
※ この実URLはFlash版のスコア画面ですので現在表示することができません。 - 12月24日以降(バージョンアップ後)は、
そのURLの末尾に#/clientManagerが自動的に付きリダイレクトされるように変更されました。
https://logosware-log.appspot.com/#/clientManager
※ この実URLは非Flash版になりますので表示される状態です。
各ソフトウェアの「スコア管理画面」メニューからアクセスされていた方は、何も意識することなく、スコア管理画面が表示される状態です。
アドレス末尾が index.jsp のアドレスをブックマークしていた場合は変更をお願いします。
回答(3)スコア利用登録時のgoogleアカウントでログインしてもスコア管理画面のログイン画面に戻ってしまう
現象(詳細)
スコア管理画面(https://logosware-log.appspot.com )にアクセス後、「Sign in with Google」ボタンからスコア利用登録時のgoogleアカウントでログインしても、再びログイン画面に戻ってしまう。
原因
古いEdge(レガシ版)でアクセスしている可能性があります。
※ デスクトップアイコンで判断が可能です。
回避策
スコア管理画面にアクセスできるブラウザは以下の通りです。ご利用のブラウザをご確認いただきスコアが対応しているブラウザでのアクセスを行ってください。
- Windowsの場合:Chrome(最新版)、Edge(最新版 ※Chromium版)
- Macの場合:Chrome(最新版)、Safari(最新版)
スコア推奨動作環境(管理画面側)
https://suite.logosware.com/option-solution/score/#requirement
※ 2020年12月24日のバージョンアップによりスコア管理画面の推奨動作環境が変更されました。