現象
スコア管理画面にアクセスすると、今まで表示されていたログ画面が表示されなくなりました。
ログを確認できるようにする方法を知りたいです。
回答
現象
現象により原因と回避策が異なります。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)画面の中央がグルグル動いている状態が続く
原因
Internet Explorer11または、Firefoxでアクセスしている可能性がございます。
回避策
スコア管理画面にアクセスできるブラウザは以下の通りです。
ご利用のブラウザをご確認の上、再度アクセスをお試しください。
- Windowsの場合:Chrome(最新版)、Edge(最新版 ※Chromium版)
- Macの場合:Chrome(最新版)、Safari(最新版)
補足情報
各種ソフトウェア(THiNQ Xe、STORM Xe、FLIPPER U2)のメニュー(連携サービス>スコア管理画面)からスコアの管理画面にアクセスした際、既定のブラウザが起動される仕様となっております。
Microsoft公式:既定のブラウザーを変更方法(windows10)
回答(2)スコア利用登録時のGoogleアカウントでログインしてもスコア管理画面のログイン画面に戻ってしまう
現象(詳細)
スコア管理画面(https://logosware-log.appspot.com )にアクセス後、「Sign in with Google」ボタンからスコア利用登録時のgoogleアカウントでログインしても、再びログイン画面に戻ってしまう。
原因
古いEdge(レガシ版)でアクセスしている可能性があります。
※ デスクトップアイコンで判断が可能です。
回避策
スコア管理画面にアクセスできるブラウザは以下の通りです。
ご利用のブラウザをご確認の上、再度アクセスをお試しください。
- Windowsの場合:Chrome(最新版)、Edge(最新版 ※Chromium版)
- Macの場合:Chrome(最新版)、Safari(最新版)