現象
視聴者画面および配信確認画面が読込中のままになってしましい、ログイン画面が表示されない。
▼配信確認画面/視聴者画面
回答
原因
以下の2点の条件が揃った場合に、発生する事象です。
発生条件
①管理画面や講師画面から登録した資料のファイル名に半角の「&」が含まれる
②講師画面から資料を登録する際に、 資料の設定を「閲覧用に変換なし」「ダウンロードを許可」とした場合(以下画像参照)
▼上記の設定で登録した資料は、講師画面でステータスが「DL専用」になります。
※管理画面からセミナーに資料(ファイル名に半角の「&」が含まれる資料)を登録する際に「ダウンロード専用」を選択した場合も事象は発生します。
回避策(1)資料のファイル名を変更する
登録する資料のファイル名の半角の「&」を抜く、もしくは全角の「&」にしてください。
※万が一アップロードした場合も、講師画面から該当のファイルを削除すれば解消できます。(ただし反映までに少し時間を置く必要があります。)
回避策(2)資料の設定を「閲覧用に変換する」も選択する。
この事象は、ダウンロード専用の資料を登録した場合に発生します。
講師画面から資料を登録する際に、 資料の設定を「閲覧用に変換する」「ダウンロードを許可」と設定すると事象は発生しません。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。