現象
ライセンス認証の際にキーファイルを選択する画面(オフライン認証画面)が表示され、ライセンスキーが入力できる画面(オンライン認証画面)が表示されない。
▼オフライン認証画面 ライセンスキーファイルを選択して認証 |
▼オンライン認証画面 ライセンスキーを入力して認証 |
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回答
回答は以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)インターネットに接続されていない
原因
該当端末がインターネットに接続されていない。
回避策
該当端末をインターネットに接続して認証してください。
インターネットへの接続が難しい場合は、ロゴスウェアよりオフライン認証用のライセンスキーファイルを発行します。お手数でもsupport@logosware.com までお問い合わせください。
ただし、「従量課金・プリペイド制・月額定額制・オンラインストレージ専用プラン」をご契約の方は、オフライン認証が行えません。インターネットに接続できるPC環境をご用意ください。
発生条件
- PCがインターネットに接続されていない。
回答(2)ライセンスサーバーとの通信が遮断されている
原因
ご利用のネットワークで、該当パソコンからロゴスウェアのライセンスサーバーとの通信が遮断されている可能性があります。
ライセンス認証の際、ロゴスウェアのライセンスサーバーとの通信を行い、正当性をチェックしています。この通信が遮断されていると、オフライン状態となりオンライン認証ができません。
※ 過去の事例で、ネットワークセキュリティ(SSLインスペクション)が影響してライセンスサーバーとの通信が遮断され、オフライン認証になる事象が確認されております。
回避策
回避策は2つあります。
方法1: オフラインキーで認証を行う)
ロゴスウェアより、オフライン認証用のライセンスキーファイルを発行しますので、support@logosware.com までお問い合わせください。
ただし、「従量課金・プリペイド制・月額定額制・オンラインストレージ専用プラン」をご契約の方は、オフライン認証が行えません。以下、「方法2:ライセンスサーバーとの通信を許可」を行ってください。
方法2: ライセンスサーバーとの通信を許可)
ロゴスウェアが管理するライセンスサーバーとの通信を許可するよう、プロキシーサーバーなどを設定してください。通常、プロキシサーバーなどの設定は、貴社情報システム部門などがご担当となります。
■ アクセス許可が必要なドメイン
lwlicense.logosware.com
storage.logosware.com
■ アクセス許可のIP
ドメインで指定できない場合は以下のIP全ての許可をお願いします。
以下IPは状況により今後変更する場合もございますので、その際は再設定をお願いします。
52.68.199.20
52.68.29.193
54.238.49.161
■ ポート
443(https)
■ プロキシサーバをご利用の場合
FLIPPER Uは、「インターネットオプション」→「ローカルエリアネットワーク(LAN)の設定」に設定された「自動構成スクリプト」・「プロキシサーバ」を参照して通信を行います。
該当のプロキシサーバへ、上記のサーバへの通信を許可するよう設定をお願いします。
また、FLIPPER UはプロキシサーバのID・パスワード等による認証に対応しておりません。
認証の必要のないプロキシサーバを経由するか、プロキシサーバを経由しない等の対策をお願いいたします。
■ セキュリティゲートウェイをご利用の場合
ご利用のセキュリティゲートウェイに、上記サーバ、ポートとの通信を許可するよう設定をお願いいたします。
発生条件
- PCがインターネットに接続されていない。
- 社内のセキュリティポリシーが高く、アクセスできないWebサイトがある。
- インターネットに接続するためにIDやパスワードを入力している。
- 他製品でもオフライン認証している。
回答(3)ESET社のセキュリティ対策ソフトがインストールされている
原因
ESET社(Endpoint Security)のセキュリティ対策ソフトがインストールされている。
セキュリティソフトの設定項目の内、SSL/TLSプロトコルフィルタリングがONになっている場合、(下記画像の数字の順で設定できる箇所)オフライン認証になる事象が確認されております。
回避策
回避策は2つあります。
方法1: オフラインキーで認証を行う)
ロゴスウェアより、オフライン認証用のライセンスキーファイルを発行しますので、support@logosware.com までお問い合わせください。
ただし、「従量課金・プリペイド制・月額定額制・オンラインストレージ専用プラン」をご契約の方は、オフライン認証が行えません。以下、「方法2:セキュリティ設定を見直す」を行ってください。
方法2: セキュリティ設定を見直す)
FLIPPERの実行ファイル(C:\Logosware\apache2\bin\httpd_usbwv8.exe)を、セキュリティソフトの監視対象から除外してください。
発生条件
- ESET社(Endpoint Security)のセキュリティソフトがインストールされている
- SSL/TLSプロトコルフィルタリングがONに設定されている