現象と回答
以下のとおりです。
事象(1)モバイル:プリンタの選択画面が表示されない
事象
ブックの「印刷」メニューをタップ後、プリンタの選択画面が表示されず印刷する事ができない。
(該当端末:モバイル)
原因
アプリ内ブラウザ(LINE、Facebook内のブラウザ)でブックを閲覧している可能性があります。
(アプリ内の「http://」または「https://」からはじまるハイパーリンクをタップして閲覧)
アプリ内ブラウザとは?
アプリに組み込まれているWEBブラウザとしての機能です。
ハイパーリンクをタップしてもSafariやchromeに切り替わることなくアプリ画面上にWEBページが表示されます。
回避策
アプリ内ブラウザからモバイルのブラウザ(iOS:safari、Android:chrome)に切り替えで閲覧してください。
[切り替え時の注意点]
アプリ内ブラウザで閲覧している際に書き込んだ「付箋」および「ペン」の情報はモバイルのブラウザに切り替え場合引き継がれませんのでご注意下さい。
切り替え方法)
[ iOS(iPhone、iPad)の場合]
safariに切り替え閲覧してください。
※アプリのバージョンによって操作方法が異なる場合があります。
LINE | |
[Androidの場合]
Chromeに切り替え閲覧してください。
※アプリのバージョンによって操作方法が異なる場合があります。
LINE | |
事象(2)PC:システムダイアログからの印刷が無反応(chrome)
事象
印刷ボタンをクリック後、chromeの「システムダイアログを使用して印刷」をした場合、無反応で印刷されない。
原因
chromeのバージョンアップが影響して印刷ができない状態です。
回避策
以下のいずれかで対応してください。
- システムダイアログを使用せず、印刷する
※上記画像の【印刷】ボタンから印刷する - 別のブラウザで印刷する
発生条件
- chrome ver65以上のバージョンで発生します。
- FLIPPER U4.4.2以上のHTML5コンテンツで発生します。