THiNQ Makerは 2020年12月31日でサポートを終了いたしました。詳細>>
現象
Error:#2032と表示されコンテンツが閲覧できない。
回答
回答は以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)
原因
コンテンツがアップロードされているサーバー側で、THiNQコンテンツ内で利用しているファイル(txt、zip)に対して制限が掛けられており、正常にコンテンツのロードが行えていない可能性があります。
回避策
コンテンツをアップロードしているサーバーのMIMEに以下の拡張子を追加して下さい。
拡張子の追加は、サーバーを管理している情報システム部門へご依頼下さい。
- txt
- zip
回答(2)
原因
閲覧者の端末環境、ネットワーク環境に起因して、THiNQコンテンツ内で利用しているファイル(txt、zip)がダウンロードできていない可能性があります。
回避策
以下をお試しください。
- 他ブラウザの利用(Chromeを利用していたらInternet Explorer、Safariを試す、など)ブラウザのキャッシュを消す
PCの場合の参考情報)https://lwsupport.zendesk.com/hc/ja/articles/360001444328 - 端末の再起動
- 安定したネットワークの利用
- ネットワークの変更(別系統のLANに接続する、Wifi を利用してたら4G回線を試す、など)
- ウィルス対策ソフトを一時的に停止して試す
それでも解決しない場合、申し訳ありませんが、別のパソコン、スマートフォン、タブレットでご利用ください。