現象
原稿ファイル(PDFまたはJPEG)を選択し、「ブックを作成」ボタンをクリックすると「処理中」が続き変換作業が終わらない。
回答
変換が終了しない原因として考えられるのは、「 PC環境 もしくは PDF側 」のどちらかになります。
以下のサンプルPDFを変換した結果によって原因を切り分ける事が可能ですので、お手数でもご確認下さい。
[サンプルPDF]
https://download.logosware.com/soft/flipper-u/dl/FL_otameshi.pdf
変換できなかった場合
変換できた場合
回答(1)ウィルス対策ソフトによって変換処理が妨げられている
原因
ウィルス対策ソフトによって変換処理が妨げられている可能性があります。
※この原因に該当する場合、全ての原稿ファイルで同様の現象が発生します。
回避策は以下の記事をご確認ください。
https://lwsupport.zendesk.com/hc/ja/articles/360018856773
回答(2)PCのカレンダー設定が「和暦」に設定されている
原因
PCのカレンダー設定が「和暦」になっている場合、処理中が続いたり変換に失敗します。
※この原因に該当する場合、全ての原稿ファイルで同様の現象が発生します。
[変換に失敗する]
[処理中が続く]
確認方法
タスクバーの日付をご確認ください。
回避策
日付を「西暦(日本語)」に設定し、FLIPPER U再起動後に再度変換を行って下さい。
※FLIPPER Uが正常に閉じない場合は強制終了して閉じてください。
▼西暦の設定方法
- コントロールパネルを開き、「日付、時刻、または数値の形式の変更」をクリックします
- [形式]タブの[追加の設定]ボタンをクリックします。
- [日付]タブを開きます。
- カレンダーの種類を「西暦(日本語)」に変更し、[適用]をクリックします。
回答(3)PDF規定書から外れたPDFを使用している
原因
「PDF素材規定書」から外れたPDFファイルを使用している可能性があります。
確認方法
上記の原因に該当するかは、以下の方法で確認できます。
- 該当PDFをAdobe Acrobat もしくは Readerで開きます。
- ファイル>プロパティを開きます
- 概要タブのアプリケーションやPDF変換の項目をご確認下さい。
参考)https://lwsupport.zendesk.com/hc/ja/articles/360038705114#property
回避策
「PDF素材規定書」に沿ったPDFファイルをご用意ください。
PDF規定書には、ファイルの仕様や制作手順がまとまっています。
PDF規定書に沿ったPDFをご用意できない場合は?
以下のいずれかでご対応ください。
ここで案内する回避策で作成したブックはブック内のハイライト検索機能が非対応となります。
- A) PDF内部のテキストやしおりを抜き出さずに作成する
新規作成>オプション>「PDF内のテキスト・目次・リンク情報を抜き出す」 のチェックを外し、ブックを作成します。
※変換後、状況に応じて検索ワードを手動で設定を行ってください。
操作マニュアル(3-2.5.検索ワードを手動で設定する) - B) JPEGファイルからブックを作成する
FLIPPER Uは、PDFだけではなくJPEGファイルからもコンテンツが作成できます。
※変換後、状況に応じて検索ワードを手動で設定を行ってください。
操作マニュアル(3-2.5.検索ワードを手動で設定する)
トラブルが解決しない場合は?
ご自身での解決ができなかった場合は「トラブルが解決しない場合は?」ご確認ください。