THiNQ Makerは 2020年12月31日でサポートを終了いたしました。詳細>>
現象
コンテンツのプレビュー時に編集画面が固まり、THiNQの編集画面に"応答なし"と表示される
回答
回答は以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください
回答(1)PC初期起動に失敗している
原因
THiNQ Maker初期起動時に失敗している可能性があります。
回避策
PCの再起動を行ってください。
回答(2)問題登録時のCSVに不備がある
原因
CSVで問題を一括登録している場合、CSVの書き方に不整合、または、不備がある可能性があります。
調査致しますので、該当のcsvファイルをご提供ください。
発生条件
- CSVファイルで問題を登録している
- CSVファイルに不備がある
回答(3)PCの処理が追い付いていない
原因
PC内の処理が追いつかず一時的に"応答なし"の状態になっています。
回避策
画面上、固まっていますがPC内の処理は続きます。
その為、数分待つことで正常に処理が完了します。
参考情報
Windows10のフォルダオプションの設定を変更することでも現象回避する可能性があります。
参考サイト)https://itpc.blog.fc2.com/blog-entry-177.html
発生条件
- Windows10を利用している
- プレビュー対象のコンテンツに大量の設問が設定されている場合に発生しやすい(例:100問以上など)
回答(4)正常にインストールができていない
原因
THiNQ Makerが正常にインストールできていない可能性があります。
回避策
再インストールをお試しください。