現象
コンテンツを閲覧しようとしたら画面が真っ黒になり、コンテンツが閲覧できない。
回答
原因
Internet Explorer11のFlashプレイヤーのバージョンが極端に古い可能性があります。
回避策
Internet Explorerの互換性表示設定に、コンテンツが公開されているWebサイトのドメインを追加してください。
具体的な手順は、以下のとおりです。
- Internet Explorer11を起動します
- ツール(歯車マーク)→互換表示設定
- コンテンツが公開されているWebサイトのドメインを「追加するWebサイト」に登録→「追加」ボタン→「閉じる」ボタンをクリックします。
- 該当コンテンツに再度アクセスします。
発生条件
- Internet Explorer11で発生します。
- Flashプレイヤーのバージョンが極端に古いと発生します。