現象
インストール(またはアンインストール)途中に以下のエラーが発生し、FLIPPER Uがインストール(またはアンインストール)できない。
[エラー]
エラー1722。このWindowsインストーラ・パッケージには問題があります。セットアップの一部として実行されるプログラムを正しく完了しませんでした。サポート担当者またはパッケージ・ベンダーに問い合せてください。
回答
原因
インストール時のログインユーザーアカウント名が全角の場合、該当のエラーが表示されインストール(またはアンインストール)できない場合があります。
回避策
アカウント名が全角だった場合
半角英数時のアカウント(管理者権限)からインストール(またはアンインストール)する事で解決できる可能性があります。
半角英数字のログインユーザーアカウント(管理者権限)が存在しない場合は以下の手順でアカウントを作成し、FLIPPER Uのインストール(またはアンインストール)を行って下さい。
- 半角英数字のアカウント追加する
以下のサイトを参照し、アカウントを追加します。
この時、ユーザ名は、"半角英数字" で作成して下さい。※日本語はNGです。
参考サイトの
・ ローカルユーザー アカウントを作成する。
・ ローカルユーザー アカウントを管理者アカウントにする
の両方の対応が必要です。
参考サイト)Microsoftのサポートサイト
https://support.microsoft.com/ja-jp/help/4026923/windows-10-create-a-local-user-or-administrator-account - FLIPPER Uをインストールする
作成した半角英数字のユーザーアカウントでログインしてから、FLIPPER Uをインストールします。
FLIPPER Uのインストーラーは以下のダウンロードサイトから取得してください。
[ダウンロードサイト]
https://learning.logosware.com/soft/flipper-u
ダウンロードユーザー名、パスワードは、最新版リリースメールにてご案内しております。
ご不明な方はお問い合わせください。
アカウント名が全角でなかった場合
PC環境など複合的な問題が考えられ、弊社では直接的な原因の究明には至っておりません。
以下のいずれかで解決する可能性がございますのでお試しください。
- PC再起動後にインストールを行って下さい。
- セキュリティソフトを一時的に停止した状態でインストールを行ってください。
- 既にFLIPPER Uがインストールされていた場合、クリーンインストールを行って下さい。
※この作業を行うと、今まで作成されたブックデータが本棚から消えますが、ブックデータ
(書き出し済みのブックデータ)のインポートが行えますので再編集も可能です。
クリーンインストール(FLIPPER Uを初期の状態にする)https://lwsupport.zendesk.com/hc/ja/articles/360023649953#2
もし解決できなかった場合は?
上記の解決策で解決しなかった場合は、別のPCにFLIPPER Uをインストールしてお試しください。
※旧PCで作成されたデータを移行する場合は、以下の手順でご対応下さい。
https://lwsupport.zendesk.com/hc/ja/articles/360001120167