THiNQ Makerは 2020年12月31日でサポートを終了いたしました。詳細>>
現象
プレビューやコンテンツ閲覧時に、「XMLファイルロードエラー」と表示される。
回答
原因
コンテンツ内に、ロードを阻害する何かしらの文字が含まれている可能性があります。
回避策
この原因に該当する場合、文字を排除する事で問題が解決します。
特に、ワード、エクセルなどから問題文、選択肢、解説をコピー&ペーストしたときに発生しやすくなります。お心あたりがある文章を「メモ帳」などのテキストエディタにコピー&ペーストし、おかしな記号などが含まれていないかご確認ください。
含まれていた場合は、その記号を削除して再びTHiNQにコピー&ペーストしてください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。