THiNQ Makerは 2020年12月31日でサポートを終了いたしました。詳細>>
現象
バージョンアップ時に「エラーが発生しました。~中略~ エラー番号:0」と表示され、バージョンアップが完了しない。
回答
原因
THiNQ Makerで利用しているAdobe AIRが何らかの理由から破損してしまい、その影響からTHiNQ Makerのバージョンアップが正常に完了できなくなっている可能性があります。
回避策
Microsoft社が提供している削除用のアプリケーションを利用し、AdobeAIRとTHiNQ Makerをアンインストールことで問題の解決が望めます。
削除ツールは以下のサイトからご取得下さい。
▼削除ツール
https://helpx.adobe.com/jp/x-productkb/global/cpsid_89073.html
具体的な手順は、以下のとおりです。
- 削除ツールのダウンロードサイトから、アプリケーションを取得します。
- アプリケーションを起動し、表示されるウィザードに従いAdobeAirとTHiNQ Makerをアンインストールします。
※THiNQ Makerをアンインストールしてもライセンス情報や作成済みのコンテンツは、削除されません。
▼AdobeAir
▼THiNQ Maker - AdobeAirとTHiNQ Makerのアンインストール後、PCを再起動します。
- 再起動後、THiNQ Makerをインストールします。
※AdobeAirは、THiNQ Makerのインストール時に合わせてインストールされるため特別な作業は不要です。