現象
THiNQ Makerで作成したコンテンツをオンラインストレージにアップロードすると、以下のエラーが発生してアップロードができない。
[エラー内容]
StrageUploaderは動作を停止しました
回答
原因
パソコンのカレンダーの日付が「和暦」に設定されている可能性があります。
確認方法
タスクバーの日付をご確認ください。
回避策
日付を「西暦(日本語)」に設定後、オンラインストレージのライセンスを再認証してください。
具体的な手順は、以下のとおりです。
※本サイトではWindows10での手順をご紹介します。
- コントロールパネルを開き、「日付、時刻、または数値の形式の変更」をクリックします
- [形式]タブの[追加の設定]ボタンをクリックします。
- [日付]タブを開きます。
- カレンダーの種類を「西暦(日本語)」に変更し、[適用]をクリックします。
- 対象製品(THiNQ Maker)の認証画面を開き、オンラインストレージの認証を解除します。
- 再度、オンラインストレージの認証を行います。
発生条件
- 対象製品:THiNQ Maker(サポート終了製品)で発生します。
- パソコンのカレンダーの日付が「和暦」になっている場合に発生します。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。