現象
撮ったはずのセミナーの録画が、「実施後:配信・ダウンロード」に存在しない。
表示文言)
本セミナーには録画が存在しません。
本セミナーを配信・ダウンロードしたい場合はセミナー作成時に
「配信用に録画する」「ダウンロード用に録画する」にチェックしてください。
回答
回答は以下のとおりです。
- 回答(1)セミナーが終了していない。または、講師画面を閉じていない
- 回答(2)セミナーの予約時に「配信用に録画する」「ダウンロード用に録画する」が選択されていない
- 回答(3)セミナー開催予定時刻よりも前にセミナーを実施している
- 回答(4)セミナーの開催ステータスを開催中に変更していない
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)セミナーが終了していない。または、講師画面を閉じていない
原因
セミナーの終了予定時刻を過ぎていない、または、講師画面を閉じていない可能性があります。
セミナーの録画は、「セミナーの終了予定時刻を過ぎて」かつ「講師画面を閉じてから」生成されます。
回避策
以下の2点をご確認下さい。
- 今の時刻が「セミナー終了予定時刻」を過ぎていない場合、終了予定時刻になるのを待ちます。
その後15分後くらいに、実施後:配信・ダウンロードを確認してください。 - 講師画面が開いている場合、閉じてください。
その後15分後くらいに、実施後:配信・ダウンロードを確認してください。
回答(2)セミナーの予約時に「配信用に録画する」「ダウンロード用に録画する」が選択されていない
原因
セミナーの予約時に「配信用に録画する」または「ダウンロード用に録画する」が選択されていない可能性があります。セミナー予約時に「配信用に録画する」または「ダウンロード用に録画する」が選択されていないと録画は作成されません。
確認方法
「配信用に録画する」または「ダウンロード用に録画する」が選択されているかは、以下の方法で確認できます。
セミナー詳細画面>実施前>セミナー情報内の【編集】ボタン>録画
回避策
申し訳ありませんが回避策がございません。
再度、セミナーを実施して下さい。その際、必ず「配信用に録画する」または「ダウンロード用に録画する」を選択して下さい。
回答(3)セミナー開催予定時刻よりも前にセミナーを実施している
原因
セミナー開催予定時刻よりも前にセミナーを実施している可能性があります。
セミナー録画は、セミナーの開催予定時刻内で作成されます。その為、セミナー開催予定時刻以外の時間でセミナーを実施してもセミナー録画は、作成されません。
回避策
申し訳ありませんが回避策がございません。
再度、セミナーを実施して下さい。その際、セミナーは予定時間内で実施して下さい。
回答(4)セミナーの開催ステータスを開催中に変更していない
原因
セミナーステータスを開催中に変更していないまま、セミナーを進行した可能性があります。
例えば、収録用セミナーの作成時に、ステータスが「準備中」のまま勧めてしまった場合、録画は作成されますが、資料が表示されない録画となります。
回避策
申し訳ありませんが回避策がございません。
再度、セミナーを実施して下さい。その際、セミナーのステータスは必ず「開催中」にして下さい。