現象
FLIPPER Uを起動すると以下のアラートが表示され、起動する事ができない。
[エラー内容]
- Error Starting Application Error.
- Error NativeProcess .exe file [SuiteExec2/SuiteExec2.exe]
回答
原因
バージョンアップ等で再インストールする際、前回のインストール先と異なる場所にFLIPPER Uをインストールしている可能性があります。
例)
標準のインストール先(C:Logosware)にインストールして使用していたが、再インストールする際に
Dドライブにインストールした等。
回避策
上記の原因に該当した場合は、FLIPPER Uアンインストール後、前回と同様の場所にインストールを行ってください。
具体的な手順は、以下のとおりです。
- FLIPPER Uをアンインストールします。
(コントロール パネル\プログラム\プログラムと機能 からアンインストール) - PCを再起動します。
- FLIPPER Uを 前回と同様の場所にインストールします。
標準のインストール先は「C:\Logosware」です。
上記の回避策で解決しなかった場合は?
以下のいずれかでご対応くださいませ。
1)別のPCにFLIPPER Uをインストールする
[ダウンロードサイト]
https://learning.logosware.com/soft/flipper-u
※インストーラーをダウンロードする際は、ユーザー名、パスワードが必要です。
ご不明な方はお問い合わせください。
■ 年間定額制・パッケージ販売をご契約の方
バージョンアップのご案内メールに最新のユーザー名・パスワードの情報をご案内しております。
■ プリペイド・従量課金制・月額定額制、オンラインストレージ専用プラン をご契約の方
バージョンアップのご案内メールにユーザ名・パスワードが不要なダウンロードサイトをご案内しております。お手数でもメールに記載されてるダウンロードサイトにアクセスし、インストーラーを取得してください。
2)FLIPPER Uをクリーンインストール(初期化)する
クリーンインストールをおこなった場合、今まで作成したブックデータが全て削除されます。
尚、過去に書き出したデータはFLIPPER Uにインポートが可能な為、再編集が可能です。
クリーンインストールの方法はこちらをご確認ください。