現象
ManyCamを使って別撮りのMP4ビデオをセミナーで流す場面で(疑似セミナー)、映像は流すことができたが、ビデオ音声が参加者に聞こえない状態だった。
回答
回答は以下のとおりです。
- 回答(1)パソコンのスピーカーがミュートになっている
- 回答(2)ManyCamでミュートしている、または音量が小さい
- 回答(3)GigaCast講師画面の配信設定
- 回答(4)HDMIケーブルで外付けモニターを接続している
- 回答(5)配信用パソコンのマイクがミュートになっている
- 回答(6)ManyCamの動画を入れ直す
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)パソコンのスピーカーがミュートになっている
原因
パソコンがミュートになっていることで、音が出ていない可能性があります。
回避策
ミュートを解除し、音が出る状態で確認してください。
回答(2)ManyCamでミュートしている、または音量が小さい
原因
ManyCamのミュート機能や音量調整機能が使われている可能性があります。
回避策
ミュートが設定されていたら解除してください。
音量が小さい場合、大きくしてください。
- ミュートボタン
- 音量調整ボタン
回答(3)GigaCast講師画面の配信設定
原因
講師画面の配信設定で、マイクとしてManyCamを選択していない可能性があります。
回避策
ManyCamから流れてくる音声を活かしたい場合、以下のように、ManyCamを選択してください。
回答(4)HDMIケーブルで外付けモニターを接続している
原因
配信用ノートパソコンからHDMIケーブルでHDMIケーブルで外付けモニターを接続している場合、音声の出力が外付けモニタになってしまうことがあります。
回避策
外付けモニタの接続をHDMIケーブルではなく、VGAケーブルをご利用ください。
▼HDMIケーブル ▼VGA
回答(5)配信用パソコンのマイクをミュートにしている
原因
配信用パソコンのマイクがミュートになっている可能性があります。
回避策
マイクのミュートを解除してください。
回答(6)ManyCamの動画を入れ直す
原因
上記(1)~(5)を実施しても改善しない場合、ManyCam上で動画データを上手く認識できていない可能性がございます。
回避策
ManyCamの動画を入れ直してください。
①:ManyCamのプリセットを選択
➁:該当動画のプリセットを削除(マウスを上に持ってくると表示されます)
またプリセットは左からの順に、プリセット1、プリセット2…とカウントします。
削除が終わったら、再生させたい動画を再度登録し、音声が出るかご確認ください。