現象
FLIPPER Uを起動すると、以下のアラートが表示され起動する事ができない。
[エラー内容]
操作中に問題が発生しました。ホームに移動してください
回答
原因は以下のとおりです。
- 原因(1)プロキシの設定で起動処理が妨げられている
- 原因(2)ウィルス対策ソフトによって起動処理が妨げられている
- 原因(3)Internet Explorer 11のセキュリティレベルが「高」になっている
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
原因(1)プロキシの設定で起動処理が妨げられている
原因
プロキシ等の設定でローカルホスト(127.0.0.1)へのアクセスが拒否されている可能性があります。
回避策
ローカルホスト(127.0.0.1)へのアクセスを許可する事で問題解決が見込まれます。
セキュリティポリシーはお客様によって異なりますので、許可設定につきましては貴社の情報システム部門の方にお問い合わせ下さい。
原因(2)ウィルス対策ソフトによって起動処理が妨げられている
原因
ウィルス対策ソフトによって処理が妨げられている可能性があります。
回避策
以下のトラブルシューティング記事をご確認ください。
https://lwsupport.zendesk.com/hc/ja/articles/360018856773
原因(3)Internet Explorer 11のセキュリティレベルが「高」になっている
原因
Internet Explorer 11のセキュリティレベルが「高」になっている可能性があります。
回避策
セキュリティレベルを「中高」にする事で問題解決が見込まれます。
具体的な手順は以下の通りです。
- Internet Explorer 11を起動します
- ツール(歯車マーク)>インターネットオプション
- [ セキュリティ ]タブ内の「このゾーンのセキュリティのレベル」から変更します。
※セキュリティポリシーはお客様によって異なりますので、貴社の情報システム部門の方にご相談の上ご変更をお願いいたします。