現象
FLIPPER Uを起動すると、以下のアラートが表示され起動する事ができない。
[エラー内容 1]
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[エラー内容 2] |
回答
原因は以下のとおりです。
- 原因(1)ウィルス対策ソフトによって起動処理が妨げられている
- 原因(2)PCにインストールされているプログラムの影響で起動処理が妨げられている
- 原因(3)PCに複数アカウントがある場合、別アカウントで既にFLIPPER Uを起動している
原因(1)ウィルス対策ソフトによって起動処理が妨げられている
原因
ウィルス対策ソフトによってファイルが隔離・削除され起動処理が妨げられている可能性があります。
回避策
以下の資料に沿ってウィルス対策ソフトの除外設定・挙動監視設定を行ってください。
※設定を行う前に必ずFLIPPER Uの再インストールが必要です。
[ウィルス対策ソフト設定に関する資料]
https://doclib.logosware.com/#/content/843
原因(2)PCにインストールされているプログラムの影響で起動処理が妨げられている
原因
PCにインストールされているプログラムの影響でFLIPPER Uの起動が妨げられている可能性があります。
(※ ポート9000番が既に使用されている場合、起動できません)
過去の事例
ケース1)
PCにインストールされているプログラム(ipqservice.exe)の影響でFLIPPER U に内蔵されているApache(Webサーバー)が起動できず、FLIPPER Uが立ち上がらなかった事例があります。
HP Velocityを削除する事で解決しました。
ケース2)
ネットワークセキュリティソフト(Zscaler)によってApache(Webサーバー)が起動できず、FLIPPER Uが立ち上がらなかった事例があります。
Zscalerを一時停止する事で解決しました。
ケース3)
PCにインストールされているプログラム(PostgreSQL)の影響で特定のTCPポートがふさがっていた為、FLIPPER Uが立ち上がらなかった。( ⇒ FLIPPER U4.5.0.1で改修済み )
原因(3)PCに複数アカウントがある場合、別アカウントで既にFLIPPER Uを起動している
原因
PCに複数のログインアカウントがある場合、別アカウントで既にFLIPPER Uが起動されている可能性があります。
FLIPPER Uは複数アカウントで重複して起動する事はできません。
回避策
FLIPPER Uが起動されているアカウントにログインし、FLIPPER Uを閉じてください。
ご自身での解決が難しい場合は、以下のフォームからご連絡ください。
ロゴスウェアにてサポートいたします。
https://lwsupport.zendesk.com/hc/ja/requests/new
※ その際「・・・・となり、トラブルシューティングを見たが、
・・・・できなかった」とお問い合わせいただくとスムーズです。