現象
新規作成メニューからブックを作成しようとすると以下のエラーが発生して作成ができない。
[エラー内容]
FlipperSDKは動作を停止しました
問題が発生したため、プログラムが正しく動作しなくなりました。このプログラムを閉じてください。
回答
原因
PCのカレンダー設定が「和暦」になっている可能性があります。
※この原因に該当する場合、全ての原稿ファイルで同様の現象が発生します。
確認方法
タスクバーの日付をご確認ください。
回避策
日付を「西暦(日本語)」に設定し、FLIPPER U再起動後に再度変換を行って下さい。
※FLIPPER Uが正常に閉じない場合は強制終了して閉じてください。
▼西暦の設定方法
- コントロールパネルを開き、「日付、時刻、または数値の形式の変更」をクリックします
- [形式]タブの[追加の設定]ボタンをクリックします。
- [日付]タブを開きます。
- カレンダーの種類を「西暦(日本語)」に変更し、[適用]をクリックします。
トラブルが解決しない場合は?
ご自身での解決ができなかった場合は「トラブルが解決しない場合は?」ご確認ください。