現象
FLIPPER Uをバージョンアップ後、ライセンスキーファイル(オフライン認証用のキーファイル)を選択して認証をおこなうと、以下のエラーが表示される。
[エラー内容]
操作中に問題が発生しました。
ホームに移動してください。
回答
回答は以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)古いバージョンのライセンスキーファイルで認証をしている
原因
古いバージョンのライセンスキーファイルを選択している可能性があります。
(※ 現在インストールされているバージョンに合ったライセンスキーファイルを選択していない状態)
回避策
該当バージョンに合ったライセンスキーファイルをご用意いたします。
お手数でも、以下の情報(2点)をsupport@logosware.com宛にご連絡ください。
- 現在インストールされているFLIPPER Uのバージョン
- ライセンスキー情報(FLLWから始まるコード情報)
※ FLIPPER Uのバージョンは起動時に表示されます。
発生条件
- FLIPPER Uのバージョンアップをおこなった
- オフライン認証用のライセンスキーファイルを選択して認証している
回答(2)ライセンスキーファイルが破損している
原因
稀に、ライセンスキーファイルが破損して認証ができないケースがございます。
回避策
ご納品時のメールに添付したライセンスキーファイルを再度ダウンロードし、認証をお試しください。
それでも改善しない場合は、ライセンスキーファイルを再度ご用意いたします。
お手数でも、以下の情報(2点)をsupport@logosware.com宛にご連絡ください。
- 現在インストールされているFLIPPER Uのバージョン
- ライセンスキー情報(FLLWから始まるコード情報)
※ FLIPPER Uのバージョンは起動時に表示されます。