現象
Web公開用・LMS教材用で書き出したコンテンツを開くと画面が真っ黒の状態になり、コンテンツ閲覧(再生)が行えません。
コンテンツを正常に閲覧する方法を知りたいです。
回答
原因
閲覧者のInternet Explorerで、互換性表示設定がされている可能性があります。
互換性表示設定とは、表示が崩れてしまうような古いWebサイトを閲覧するために、ブラウザが古い挙動をするように指定する設定です(Internet Explorerで設定します)。これが設定されていると、現象が起きる可能性があります。
回避策
回避策は以下の2点となります。
1)InternetExplorer11以外のブラウザを利用する
他ブラウザのChrome、Edge(Chromium版)等では、本現象は確認されていません。他のブラウザが利用できる環境の場合は、他ブラウザをご利用ください。
2)InternetExplorer11の互換性表示設定を調整する
以下の手順で互換性表示設定を確認し、設定されている場合は解除して現象が改善するか確認してください。
- Internet Explorerを開く
- 右上歯車マークをクリック
- 「互換性表示設定」をクリック
- 「互換性表示に追加したWebサイト」にコンテンツのドメインが追加されているか確認
- 追加されている場合は削除して動作が変わるか確認
【補足】
PCクライアント側のInternet Explorerに互換表示設定がされていない場合、(該当のドメインが追加されていない)、Active Directoryの設定が影響していることがあります。端末単位で設定されていない場合は、貴社のシステム管理部門にご相談ください。
発生条件
- Internet Explorerで発生します(ChromeやFireFoxでは閲覧できます)
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。