現象
セミナー視聴のため、事前に環境テストのページにアクセスしたら、「ERR_TUNNEL_CONNECTION_FAILED」とブラウザの画面にエラーが表示される。
回答
原因
環境テストにアクセスした端末・ネットワーク環境の何らかのセキュリティが原因となり、該当のエラーが発生しています。
回避策
端末・ネットワーク環境に依存したエラーのため、端末及び接続しているネットワーク環境を変更する事で問題解決が見込まれます。
1)接続するネットワーク環境を変更する
VPN、会社のネットワークに接続している場合、VPNの接続を解除し、他のネットワーク(自宅のWi-Fi、PocketWi-Fi等)に切り替え、環境テストのページへのアクセスをお試し下さい。
2)端末及び、ネットワーク環境を変更する
上記の1)の対応で解決ができない場合、端末側のセキュリティが影響しています。端末をスマートフォン/タブレットなどに切り替え、自宅のWi-Fi、PocketWi-Fi、一般回線(4G、5G、LTE)にて、環境テストのページへのアクセスをお試し下さい。
なお、1)及び2)の対応で環境テストへアクセスが行え、問題無いと環境テストの結果がアラートがでなかった場合は、その端末とそのネットワーク環境でセミナー視聴を行って下さい。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。