本サイトは、ロゴスウェア(株)が提供するコンテンツ作成ソフトの仮想デスクトップ版のサポートサイトとなります。お問い合せの前にご利用中の契約サービス内容及び、サポート先のご確認をお願い致します。
現象
Amazon WorkSpacesにログインするとアラートが表示されログインする事ができない。
[アラートリスト]
No | アラート画像 | アラート内容 |
事象1>>詳細 | ![]() |
unable to connect to the workspace.Please Check internet and firewall and try again 翻訳) |
事象2>>詳細 | ![]() |
We couldn't launch your WorkSpace.Please try again.if you need help,contant your administrator 翻訳) |
回答
事象(1)ネットワークセキュリティが影響している可能性
原因
クライアントPC側のネットワークセキュリティが影響してログインが弾かれている可能性があります
確認方法
ログイン画面の右上にあるネットワークボタンをクリックすると、ネットワークステータスを確認する事ができます。
ステータスエラーがない状態)
ステータスエラーがある状態)
回避策
以下サイトをご確認の上、ネットワークセキュリティの設定を見直してください。
Amazon公式サイト)Amazon WorkSpaces の IP アドレスとポートの要件
https://docs.aws.amazon.com/ja_jp/workspaces/latest/adminguide/workspaces-port-requirements.html
※ セキュリティの設定につきましては、貴社情報システム部門などがご担当となります。
事象(2)Amazon WorkSpacesがフリーズしている可能性
原因
Amazon WorkSpacesがフリーズしている可能性がございます。
回避策
Amazon WorkSpacesを再起動する事で改善する場合があります。
ログイン画面上部の[Amazon WorkSpaces]>[WorkSpacesを再起動] から再起動できます。
※再起動には時間がかかりますので、しばらく経ってから再度ログインをお試しください。
改善しなかった場合は、お手数でも弊社サポートアドレス(support@logosware.com)までお問い合わせ下さい。
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