現象
コンテンツ(ZIPファイル)をアップロードしたが、処理中の状態が続き登録が完了しない。
コンテンツ一覧画面)
コンテンツ詳細画面)
回答
原因
登録したコンテンツデータ(ZIPデータの階層)に問題がある可能性があります。
ZIPファイルを解凍後、同じファイル名のフォルダが二つあるような場合は、(フォルダが入れ子になっている)処理中が続く状態になり、コンテンツの登録ができません。
回避策
フォルダが入れ子にならないようにZIP圧縮し、Libra Vに再登録を行ってください。
参考)以下はWindows標準の圧縮方法となります。
- コンテンツデータを全て選択し、右クリックします。
- 「送る」>「圧縮(zip形式)フォルダー」から圧縮を行ってください。
Libra Vの再登録手順
- Libra Vの設定画面を開き、該当のブックを削除します。
※ 版追加の作業で登録が終わらなかった場合は、該当の版だけ削除します。 - ZIP圧縮し直したデータ(コンテンツ)をLibra Vに登録します。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。