現象
管理画面にアクセスし、「Google でログイン」をクリックすると、立ち上がった別画面が白い画面のままでログインする事ができない。
回答
原因
アクセスしているスコア管理画面のURLが非SSL(http://)である場合、このような現象になる事を確認しております。
httpでアクセスしている場合、アドレスバーのところに「保護されていない通信」または「セキュリティ保護なし」と表示されています。
回避策
以下のhttpsから始まるURLでアクセスを行って下さい。
スコア管理画面URL)
https://logosware-log.appspot.com/
【補足】
製品保守が終了している旧製品のSTORM Maker及び、THiNQ Makerのスコアへのリンクからのアクセスした場合、自動的に「http」での遷移となり本現象が発生致します。
STORM Maker、THiNQ Makerのご利用の方は、Maker内のリンクではなく、上記の「https」で始まるアドレスから直接、管理画面へアクセスを行って下さい。
発生条件
- URLが「http://logosware-log.appspot.com/」である。
- 旧製品のSTORM Maker、THiNQ Makerからスコアの管理画面にアクセスしようとしている。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。