現象
バージョンアップ後にXeを起動したところ、「この製品バージョンでは使用できません」とライセンス情報画面が表示され、コンテンツ一覧画面に進みません。
【アラート内容】
ご登録のライセンスキーは製品バージョンがX.X.Xで使用できます。この製品バージョンX.X.Xでは使用できません。
回答
原因
THiNQ Xeをオフライン認証で利用されている場合、バージョンアップ後には、そのバージョン適応したオフライン認証用のライセンスキーファイルで、再度、オフライン認証が必要となります。
バージョンに適したオフライン認証用のライセンスキーファイルを発行いたしますので、以下の情報と共にsupport@logosware.comまでお問い合わせください。
- ご契約時の会社名
- 氏名
- ライセンスキー(例:XTSM-XXXXXX-XXXX)
※ オンライン認証に切り替える事が可能でしたらバージョンアップ後の再認証が不要となります。オンライン認証に切り替えたい場合はこちらをご確認ください。
認証方法
認証方法は以下の通りです。動画(ライセンスの再認証)での説明もございますので、ご確認いただきライセンスの再認証を行ってください。
1.[ライセンス解除]をクリックして、現在認証されているライセンスを解除します。
2.[ライセンス登録]ボタンをクリックします。
3.ライセンスキーファイル(拡張子が.keyファイル)を選択し、[登録]ボタンをクリックしたら認証は完了です。
※ キーファイルがzipで圧縮されている場合は、解凍後のキーファイルを選択してください。
発生条件
- オフライン認証でTHiNQ Xeを利用している。
- バージョンアップを行った。