現象
ブックデータをFLIPPER U2にインポートしようとしたら、以下のアラートが表示されインポートができない。
[アラート]
コンテンツのインポートに失敗しました。
FLIPPER U2コンテンツのバックアップファイルを選択してください。
回答
回答は以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)書き出しデータをインポートしている
原因
書き出しデータ(Web公開用、または LMS教材用データ)をインポートしている可能性があります。
※Platonからダウンロードした教材も、書き出しデータに該当します。
回避策
FLIPPER U2にインポート可能なファイルは、「バックアップファイルデータ」です。
バックアップファイルが出力できる場合は、以下の手順で対応してください。
- コンテンツ一覧画面 >「…」>[バックアップ]からバックアップファイル(zip)を出力します。
- 【インポート】ボタンから手順1で出力したバックアップファイル(zip)を選択しインポートを行います。
※ 他のPCにFLIPPER U2をインストールしていた事がある場合は、そのPCにFLIPPER U2を再インストールする事で該当ブックのバックアップファイルが出力できる可能性があります。
※ バックアップファイルの出力ができない場合は、デジタルブックを新規で作り直してください。
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サポートブログ)万が一に備えてコンテンツのバックアップは行えていますか?
回答(2)バックアップファイルのZIP階層に問題がある
原因
登録したバックアップファイル(ZIPデータの階層)に問題がある可能性があります。
ZIPファイルを解凍後、同じファイル名のフォルダが二つあるような場合は、(フォルダが入れ子になっている)インポートができません。
回避策
フォルダが入れ子にならないようにzip圧縮し、再登録をお願いします。
Windows標準の圧縮方法
- コンテンツデータを全て選択し、右クリックします。
- 「圧縮先」>「ZIPファイル」から圧縮を行ってください。
補足:バックアップファイルデータと書き出しデータ(公開用データ)の違い
バックアップファイルデータ:
コンテンツ作成ソフトに再インポートして編集するためのデータです。
万が一パソコン内のデータが消失しても、このバックアップファイルがあれば、再度コンテンツ作成ソフトにインポートして編集作業を続けることができます。
書き出しデータ(公開用データ):
Webサーバーや学習管理システム(LMS)上で公開するために最適化されたデータです。
このデータはコンテンツ作成ソフトにインポートして再編集することはできません。もしこのデータしか残っていない状態でコンテンツの再編集が必要になった場合、一からコンテンツを作り直す必要があります。