現象
ローカルビュアーでコンテンツフォルダを選択したら、以下のアラートが表示されコンテンツを閲覧する事ができない。
[アラート]
指定したフォルダがFLIPPER・STORM・THiNQのコンテンツではありません。
FLIPPER・STORM・THiNQのフォルダを指定してください。
回答
回答は以下のとおりです。
- 回答(1)ローカルビューアーが古い
- 回答(2)ZIPファイルを選択している
- 回答(3)フォルダ階層が深い
- 回答(4)ロゴスウェア製品以外のフォルダを選択している
- 回答(5)PC・セキュリティ設定による影響
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。
回答(1)ローカルビューアーが古い
原因
古いバージョンのローカルビューアーを利用している可能性があります。
確認方法
現在インストールされているバージョンは、ローカルビューアー起動後、「ヘルプ>LOGSWARE Local Viewerについて」から確認ができます。
参考)LOGOSWARE ローカルビューアー リリースノート
回避策
ローカルビューアーのダウンロードサイトから最新バージョンをダウンロードし、バージョンアップを行ってください。
回答(2)ZIPファイルを選択している
原因
ZIPファイルを選択している可能性があります。
回避策
ZIPファイルを解凍後のフォルダを選択してください。
回答(3)フォルダ階層が深い
原因
選択しているフォルダの階層が深い可能性があります。
ローカルビューアーは、ファイル群が入っているフォルダを読み込ませる必要があります。
選択しているフォルダが以下図のように「フォルダ1>フォルダ2>コンテンツデータ」のように、間に一つ余分なフォルダがあった場合、「フォルダ1」を読み込ませると、本事象が発生します。
回避策
ファイル群が入っているフォルダを読み込ませてください。
(※上記図の場合、「フォルダ2」を読み込ませる事でコンテンツの閲覧が可能です。)
回答(4)ロゴスウェア製品以外のフォルダを選択している
原因
ロゴスウェア製品以外のフォルダを選択している可能性があります。
回避策
「FLIPPER」「STORM」「THNQ」 から書き出したデータ(フォルダ)を選択してください。
回答(5)PC・セキュリティ設定による影響
原因
PC、ネットワーク等のセキュリティ設定によって正常に動作しない場合があります。
ローカルビュアーはブラウザがlocalhost:9001にアクセスする仕組みになっています。
(※9001が使用中の場合は9009までリトライします。)
セキュリティツール等の挙動によってそのアクセスが妨げられている可能性がございます。
回避策
以下のいずれかで改善する可能性がありますのでお試しください。
- 別のPCにローカルビューアーをインストールする
- 別のネットワークに変更する
- ネットワークを切断し、一時的にオフライン状態にする
- VPN接続を切断する
どうしても改善しない場合は、Webサーバー上にデータをアップロードしデータをご確認下さい。