現象
ローカルビューアーを起動すると、「コンテンツのフォルダをこのウィンドウにドラッグ&ドロップしてください」と表示されず、真っ白な画面となり利用できない。
通常の画面 | 真っ白な画面 |
![]() |
![]() |
回答
原因
パソコン または ネットワークのセキュリティの設定により、ローカルビューアーが動作するために必要なネットワーク上のポートが利用できない状態となっている可能性があります。
ローカルビューアーは、ブラウザがlocalhost:9001(ポート番号)にアクセスする仕組みで動作しております。
ポート番号:9001の利用が行えない場合は、9009まで繰り返しリトライしますが、9009までポート利用が行えない場合、動作致しません。
回避策
以下のいずれかで回避・改善する可能性がありますのでお試しください。
- 別のパソコンにローカルビューアーをインストールする
- 別のネットワークに変更する
- ネットワークを切断し、一時的にオフライン状態にする
- VPN接続を切断する
ローカルビューアーが利用できない場合は、ソフトウェア(FLIPPER U2、STORM Xe、THiNQ Xe)のプレビュー機能で確認していただくか、またはWebサーバー上にデータをアップロードしてご確認下さい。