現象
ローカルビューアーを起動すると、真っ白な画面となり利用できません。
通常の画面 | 真っ白な画面 |
※ 通常であれば、「コンテンツのフォルダをこのウィンドウにドラッグ&ドロップしてください」と表示されます。
回答
原因
この問題は、お使いのパソコンまたはネットワークのセキュリティ設定により、ローカルビューアーの動作に必要なネットワークポートが利用できない状態になっていることが原因と考えられます。
ローカルビューアーは、ブラウザが localhost:9001(ポート番号)にアクセスすることで動作します。
ポート9001が利用できない場合、ローカルビューアーはポート9009まで繰り返しリトライを試みますが、9009番ポートまですべて利用できない場合は起動に失敗します。
回避策
以下のいずれかで回避・改善する可能性がありますのでお試しください。
- 別のパソコンにローカルビューアーをインストールする
- 別のネットワークに変更する
- ネットワークを切断し、一時的にオフライン状態にする
- VPN接続を切断する
ローカルビューアーが利用できない場合は、ソフトウェア(FLIPPER U2、STORM Xe、THiNQ Xe)のプレビュー機能で確認していただくか、またはWebサーバー上にデータをアップロードしてご確認下さい。