現象
組織管理者としてログインし、スタッフ管理を確認した際に、以前登録したスタッフが
承認待ちに表示されていた。
回答
原因
原因は下記、2通りが考えられます。
①:受講者の利用端末から、“Spottyアプリ”をアンインストールを実施し、再度インストールした際に利用申請をした。
➁:受講者が利用端末を変更し、新規で“Spotty”をインストールし利用申請をした。
回避策
承認をクリックして、登録済みの情報を削除して運用ください。
※今まで受講していた進捗履歴が削除されます。
進捗履歴が必要な場合には、事前に進捗履歴を保存した上で削除を実施してください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。