現象
バックアップファイルをSTORM Xeにインポートしようとしたら、以下のアラートが表示されインポートができません。
原因と回避策を知りたいです。
[アラート]
コンテンツのインポートに失敗しました。
STORMコンテンツのバックアップファイルを選択してください。
回答
回答は以下のとおりです。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)書き出しデータをインポートしている
原因
書き出しデータ(Web公開用、または LMS教材用データ)をインポートしている可能性があります。
回避策
STORM Xeにインポート可能なファイルは、「バックアップファイルデータ」です。
具体的な手順は、以下のとおりです。
- コンテンツ一覧画面 >「…」>[バックアップ]からバックアップファイル(zip)を出力します。
バックアップファイルの出力方法は、こちらの動画からも実際の動きが確認できます。 - 【インポート】ボタンから手順1で出力したバックアップファイル(zip)を選択しインポートを行います。
※ インポート方法は、こちらの動画からも実際の動きが確認できます。
回答(2)バックアップファイルのzip階層に問題がある
原因
登録したバックアップファイル(zipデータの階層)に問題がある可能性があります。
zipファイルを解凍後、同じファイル名のフォルダが二つあるような場合は、(フォルダが入れ子になっている)インポートができません。
回避策
フォルダが入れ子にならないようにzip圧縮し、再登録をお願いします。
Windows標準の圧縮方法
- コンテンツデータを全て選択し、右クリックします。
- 「送る」>「圧縮(zip形式)フォルダー」から圧縮を行ってください。