現象
書き出した動画ファイル(MP4)を再生すると、画像は表示されますが音声が聞こえません。
原因と対処方法を知りたいです。
回答
回答は以下のとおりです。
- 回答(1)端末の音量設定がミュートになっている
- 回答(2)音声出力デバイスが正しく接続されていない
- 回答(3)音声出力デバイスの音量がミュートになっている
- 回答(4)音声出力デバイスの設定が無効になっている
- 回答(5)音声出力デバイスが故障している
- 回答(6)STORM Xeの音量がミュートになっている
- 回答(7)Web公開用またはLMS教材用で書き出したフォルダの中のMP4を再生している
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)端末の音量設定がミュートになっている
原因
再生で利用している端末(パソコン、スマホ、タブレット)において、音量設定がミュートになっている可能性があります。
回避策
端末に表示される音声のアイコンがミュートになっていることを示しているかご確認ください。
ミュートになっている場合は、解除してください。
回答(2)音声出力デバイスが正しく接続されていない
原因
音声出力デバイス(スピーカー、イヤホン、ヘッドホン)が端末に正しく接続されていない可能性があります。
回避策
音声出力デバイスを端末に再度接続しなおしてください。
回答(3)音声出力デバイスの音量がミュートになっている
原因
端末に接続されているスピーカーやヘッドホンの本体に付いているつまみ、ボリュームコントローラーなどで、音量がミュートになっている可能性があります。
回避策
スピーカーやヘッドホン本体に付いているつまみ、ボリュームコントローラーなどで音量を上げるように調整してください。
回答(4)音声出力デバイスの設定が無効になっている
原因
端末に接続されている音声出力デバイスが、パソコンの設定によって無効になっている可能性があります。
回避策
Windowsの設定>システム>サウンド>サウンドデバイスを管理する を開き、使用している「出力デバイス」が無効となっているかご確認ください。
無効になっている出力デバイス(スピーカー等)があれば有効にしてください。
回答(5)音声出力デバイスが故障している
原因
端末に接続されている音声出力デバイスが故障している可能性があります。
回避策
別の音声出力デバイスを端末に接続し使用してください。
回答(6)STORM Xeの音量がミュートになっている
原因
STORM Xeで書き出しを行った際に、STORM Xeの音量がミュートになっていた可能性があります。
回避策
パソコンのタスクバーにあるスピーカーのアイコンを右クリックして「音量ミキサーを開く」を選択し、STORM Xeの音量がミュートになっているかご確認ください。
※STORM Xeのアイコンが表示されていない場合は、一度プレビューを行ってください。
ミュートになっている場合は、解除してから再度STORM Xeで書き出しを行ってください。
あるいは、Windowsの[設定]>[システム]>[サウンド]で「アプリの音量とデバイスの設定」を開き、STORM Xeのアプリの音声をONにします。
STORM Xeのアプリの音声のみONにできない場合には、マスター音量のミュートを解除してからSTORM Xeのアプリの音声をONにし、マスター音声を再びミュートにします。
回答(7)Web公開用またはLMS教材用で書き出したフォルダの中のMP4を再生している
原因
Web公開用またはLMS教材用で書き出したフォルダの中にあるMP4ファイルを再生している可能性があります。
回避策
Web公開用またはLMS教材用で書き出したフォルダの中にあるMP4ファイルは、再生しても音声が出ない仕様です。
Web公開用に書き出したフォルダはWebサーバーに、LMS教材用に書き出したフォルダやZIPファイルはLMSにアップロードし、ブラウザでアップロード先にアクセスしてください。