現象
ライセンス認証画面でオンライン認証が行えない。
※「ネットワークがオフラインのため、オンライン認証は行えません。」とメッセージが表示されている状態
[オフライン認証画面]
[オンライン認証画面]
回答
回答が2つあります。
回答(1)インターネットに接続されていない
原因
該当端末がインターネットに接続されていない可能性があります。
回避策
該当端末をインターネットに接続して認証してください。
インターネットへの接続が難しい場合は、ロゴスウェアよりオフライン認証用のライセンスキーファイルを発行します。お手数でもsupport@logosware.com までお問い合わせください。
ただし、「従量課金・プリペイド制・月額定額制・オンラインストレージ専用 プラン」をご契約の方は、オフライン認証が行えません。インターネットに接続できるPC環境をご用意ください。
発生条件
- PCがインターネットに接続されていない。
回答(2)ライセンスサーバーとの通信が遮断されている
原因
ご利用のネットワークで、該当パソコンからロゴスウェアのライセンスサーバーとの通信が遮断されている可能性があります。
ライセンス認証の際、ロゴスウェアのライセンスサーバーとの通信を行い、正当性をチェックしています。この通信が遮断されていると、オフライン状態となりオンライン認証ができません。
回避策
回避策は2つあります。
方法1: オフラインキーを利用)
ロゴスウェアより、オフライン認証用のライセンスキーファイルを発行しますので、support@logosware.com までお問い合わせください。
ただし、「従量課金・プリペイド制・月額定額制・オンラインストレージ専用プラン」をご契約の方は、オフライン認証が行えません。以下、「方法2:ライセンスサーバーとの通信を許可」を行ってください。
方法2: ライセンスサーバーとの通信を許可)
ロゴスウェアが管理するライセンスサーバーとの通信を許可するよう、プロキシーサーバーなどを設定してください。通常、プロキシサーバーなどの設定は、貴社情報システム部門などがご担当となります。
■アクセス許可が必要なドメイン
lwlicense.logosware.com
■アクセス許可のIP
ドメインで指定できない場合は以下のIP全ての許可をお願いします。
以下IPは状況により今後変更する場合もございますので、その際は再設定をお願いします。
52.68.199.20
52.68.29.193
■ポート
443(https)
発生条件
- PCがインターネットに接続されていない。
- 社内のセキュリティポリシーが高く、アクセスできないWebサイトがある。
- インターネットに接続するためにIDやパスワードを入力している。
- 他製品でもオフライン認証している。