現象
オンラインストレージにコンテンツをアップロードする為に、コンテンツを書き出そうとしたが、
「オンラインストレージ:ライセンスキーが登録されていません。」と表示されている。
対象製品:STORM Xe、THiNQ Xe、FLIPPER U2
例:STORM Xe
※THiNQ Xe、FLIPPER U2も同様の画面
回答
原因
オンラインストレージのライセンス認証が行われていない可能性がございます。
利用しているソフトウェアで、オンラインストレージのライセンス認証がされているかご確認ください。
確認方法
上記に該当するかは、以下の方法で確認できます。
ソフトウェア起動>[ライセンス]>[ライセンス情報]をクリックし、オンラインストレージの認証状態を確認ください。
「無効」と表示されていた場合、オンラインストレージの認証はされていません。
※ オンラインストレージは、有償のオプションサービスです。そのため、契約をされていないお客様は認証、およびアップロードはおこなえません。
例)STORM Xe
※THiNQ Xe、FLIPPER U2も同様の画面
回避策
オンラインストレージをご契約のお客様は、オンラインストレージのライセンス認証を行って下さい。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。