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現象
Webブラウザを使用してAmazon WorkSpacesに接続しようとすると、以下のいずれかの問題が発生し、デスクトップ画面が正常に表示されない。
画面が真っ黒なままで操作を受け付けない。
真っ黒の画面から、以下のエラーメッセージが表示される。
[表示されるエラー]
ERROR_TYPE_CONNECTION
We cannot connect to your WorkSpace right now. This can happen if your WorkSpace is starting up.
Please try again in a few minutes.
If the problem persists, contact your WorkSpaces administrator.
回答
原因
特定の原因は確認されていませんが、Webブラウザからの接続時に、WorkSpaces環境が一時的に不安定になることで、画面が正常に描画されない場合があります。
回避策
以下のいずれかの方法で対応をお願いします。
【方法1】お客様ご自身での復旧方法
エラーで接続ができなかった場合は、Amazon WorkSpacesデスクトップクライアントアプリケーションを使用して、WorkSpacesの再起動を行うことで問題が改善する場合があります。
[手順]
Amazon WorkSpaces デスクトップアプリケーションをインストールします。(インストール済みでない場合)
インストール手順:https://doclib.logosware.com/-site_media/media/content/1005/9/index.html#page=15Amazon WorkSpaces デスクトップアプリケーションを起動します。
ログイン画面上部の[Amazon WorkSpaces]メニューから[WorkSpacesを再起動]を選択します。
再起動が完了するまで待ちます。(数分かかります)
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しばらく時間をおいてから、再度Webブラウザまたはデスクトップクライアントでのログインをお試しください。
【方法2】アプリケーションからの接続を推奨
Webブラウザ経由での接続は、不定期に不安定になる事が確認されています。
日常的に安定してWorkSpacesをご利用いただくため、Amazon WorkSpacesデスクトップクライアントアプリケーションからの接続を推奨いたします。
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トラブルが解決しない場合は?
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