現象
Amazon WorkSpaces(アプリ)を起動し、ユーザー名、パスワードを入力後「サインイン」をクリックしました。
ログイン処理が始まりましたが、しばらくする「切断されました」とアラートが表示され、ログインする事ができない。
ログイン処理が始まった様子 | アラート:切断されました |
回答
原因
クライアントPCのユーザーアカウント名が全角、もしくは、ユーザーフォルダ名が全角である可能性があります。
回避策
ユーザーアカウント または ユーザーフォルダ名が半角英数になるように新規で作成し、現象が解消されるかご確認ください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。