現象
PDF2 FLIPPERでPDFファイルを変換している途中に「状況:アップロード失敗」となりLibra Vにアップロードができません。
※ PDF2FLIPPER 対象バージョン:ver1.3.8以下
回答
原因
回答は以下のとおりです。
- 回答(1)アップロード中に通信が遮断された
- 回答(2)公開コンテンツ数が上限に達している
- 回答(3)変換後のコンテンツデータが1GBを超えている
- 回答(4)セキュリティ設定によってアップロードが遮断されている
回答(1)アップロード中に通信が遮断された
原因
アップロード中に通信が遮断された可能性があります。(例:Wi-Fi環境が一時的に不安定だった等)
回避策
回避策は2つあります。どちらかでご対応ください。
1)再アップロードを行ってください。
- インターネットに接続されていることを確認します。
- 雲ボタンをクリックして再アップロードをお試しください。
※PDF2 FLIPPERを一度閉じるとアップロードに失敗したタスクリストが消えてしまうため、
再アップロードが行えなくなります。
タスクリストが消えてしまった場合は、PDFを選択して再作成をお願いします。
2)Libra Vの管理画面からアップロードを行ってください。
- フォルダボタンをクリックし、PDFから作成されたコンテンツデータ(upload.zip)が保存されている事を確認します。
※upload.zipは解凍しないでください。手順4で使用します。
- Libra Vの管理画面を開きます。
※PDF2 FLIPPER 下部にある「LibraV設定画面を開く」をクリックします。 - Libra Vにログインし、設定画面 >「コンテンツ管理」メニュー>「新規作成」ボタンをクリックします。
-
以下の設定でコンテンツを登録します。
・コンテンツ種類の選択 :FLIPPERコンテンツ
・コンテンツ登録方法の選択:ZIPファイルをアップロード
・ZIPファイルの選択 :手順1)で確認したupload.zipを選択
・コンテンツ設定 :基本情報、カテゴリ-、公開範囲は任意に設定します。
-
「コンテンツ登録」ボタンをクリックします。
参考)操作マニュアル(ZIPファイルをアップロードして登録)
回答(2)公開コンテンツ数が上限に達している
原因
公開コンテンツ数の上限に達している可能性があります。
確認方法
設定画面 >[システム状況] の公開予定・公開中の件数をご確認ください。
回避策
以下のいずれかでご対応ください。
- 現在公開中のコンテンツをいくつか非公開にし、公開できるコンテンツ数の空を増やしてください。
- 上位プラン(例:タイプ50→タイプ100)へ変更し、公開可能なコンテンツ数を増やしてください。
参考サイト:価格サイト
https://libra.logosware.com/price/#t2
回答(3)変換後のコンテンツデータが1GBを超えている
原因
PDF2FLIPPERで変換したコンテンツデータが1GBを超えている可能性がございます。
Libra Vは1GB以上のコンテンツデータを登録する事ができないため、これに該当していた場合は、アップロード失敗のアラートが表示されます。
※ 目安としてPDFファイルが500ページ前後の場合、コンテンツデータが1GBを超す可能性が考えられます。
確認方法
フォルダボタンをクリックすると、PDFから作成されたコンテンツデータ(upload.zip)を確認する事ができます。
upload.zipを右クリック>プロパティ から容量を確認してください。
回避策
1GBを超えていた場合、PDFを分割して分冊登録をお願いいたします。
※ 分冊登録後に統合することはできません。
回答(4)セキュリティ設定によってアップロードが遮断されている
原因
回答1)~3)に当てはまらない場合、貴社のネットワーク(または パソコン)セキュリティの設定でアップロードを遮断している可能性があります。
確認方法
調査致しますので、可能でしたらアップロードに失敗するPDFファイルを弊社までお送りください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。