現象
PlatonでMP4ファイルの教材を再生したとき、動画や音声は止まっている一方で、再生時間だけ動いている状態になっています。
動画と音声が正常に再生できるようにする方法を知りたいです。
回答
以下のような原因にて発生した可能性があります。
- 回答(1)ネットワーク回線が不安定になっている
- 回答(2)ハードウェアアクセラレーションを使用している
- 回答(3)端末に高い負荷がかかっている
- 回答(4)セキュリティ設定によって通信が阻害されている
- 回答(5)Webブラウザにキャッシュが蓄積されている
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。
回答(1)ネットワーク回線が不安定になっている
原因
使用しているネットワーク回線が不安定であることから、動画や音声の再生が追い付かずに発生している可能性があります。
回避策
別のwi-fiや有線LANを使用するなど、ネットワークの状態を変更してご視聴をお願いします。
回答(2)ハードウェアアクセラレーションを使用している
原因
端末によっては、ハードウェアアクセラレーションを使用していることで動画視聴に影響を及ぼす場合があります。
回避策
ブラウザの設定で、ハードウェアアクセラレーションを使用しないように変更した後、ブラウザを再起動してPlatonにログインし、ご視聴をお願いします。
▼Chromeの場合の設定手順
- Chromeの画面右上の「・・・」< 設定 をクリックします。
- 設定画面左にある≪システム≫をクリックします。
- システム欄にある【ハードウェアアクセラレーションが使用可能な場合は使用する】が青の場合、クリックして灰色に変えます。
- Chromeの再起動をします。
▼Edgeの場合の設定手順
- Edgeの画面右上の「・・・」< 設定 をクリックします。
- 設定画面左にある≪システムとパフォーマンス≫をクリックします。
- システム欄にある【使用可能な場合はハードウェアアクセラレータを使用する】が青の場合、クリックして白色に変えます。
- Edgeの再起動をします。
回答(3)端末に高い負荷がかかっている
原因
他のアプリケーションを開いているなどで、端末に高い負荷がかかっており、動画や音声の再生が追い付かずに発生している可能性があります。
回避策
端末を再起動した後、Platonにログインしてご視聴をお願いします。
回答(4)セキュリティ設定によって通信が阻害されている
原因
VPNやネットワークフィルター等の使用により、視聴を阻害されている可能性があります。
回避策
お客様のネットワークセキュリティを管理されている部署にご相談の上、セキュリティ周りの設定を見直していただくようお願いします。
回答(5)Webブラウザにキャッシュが蓄積されている
原因
Webブラウザにキャッシュ(一時ファイル)が蓄積されている場合に発生する可能性があります。
回避策
ブラウザのキャッシュをクリアし、ブラウザを再起動後にご視聴をお願いします。
参考
LW:Webブラウザのキャッシュをクリアする方法(パソコン版)
LW:Webブラウザのキャッシュをクリアする方法(スマートフォン版)
上記の回答にある回避策で回避できなかった場合、端末やブラウザを変更して視聴することもお試しください。