現象
Platon上での動画教材の閲覧で以下のエラーが表示されて動画が視聴できません。
[画面上部に表示されるエラーメッセージ]
※エラーは3種類あります。
The media playback was aborted due to a corruption Problem or because the media used features your browaser did not support.
The media could not be loaded, either because the surver or network failed or because the format is not supported.
The video could not be loaded, either because the surver or network failed or because the format is not supported.
回答
このメッセージは、動画ファイルの一時的な破損、またはご利用のブラウザやネットワーク環境が動画の再生に必要な条件を満たしていない場合に表示されるエラーです。
まず、エラーの原因を切り分けるために、以下の確認をお願いいたします。
同じ動画を他の受講者様(複数名)にもご視聴いただき、同様のエラーが発生するかご確認ください。
全員閲覧できない場合
原因
同じ動画を他の受講者様(複数名)にもご視聴いただき、全員閲覧できない場合は、動画ファイル自体が破損している可能性が非常に高いです。
回避策
動画ファイルの確認・再アップロードをお試しください。
再アップロードする動画ファイルは、以下のページに記載された推奨品質に設定してください。
Platon:動画教材(mp4)の推奨品質を知りたい
ご自身のみ(または一部の受講者のみ)閲覧できない場合
原因
同じ動画を他の受講者様(複数名)にもご視聴いただき、ご自身のみ閲覧できない場合、または一部の受講者のみ閲覧できない場合は、ご自身や特定の受講者様の環境に原因があると考えられます。
回避策
以下に記載された対処法を上から順にお試しいただき、問題が解消するかご確認ください。
管理者の方にお試しいただきたいこと
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動画の形式をMP4からHLSに変換する
MP4のビットレートやエンコードの違いから、受講者によってご視聴できない場合があります。
MP4形式の動画をHLS形式にすると、インターネットのストリーミングの形式に最適化されるため、再生のトラブルが軽減されることが確認できています。
弊社ではPlatonお手軽プランをご契約のお客様向けに、簡単にMP4動画をHLS形式に自動変換する「LOGOSWARE Platon HLS変換ツール」をご用意しておりますので、ぜひご活用ください。
HLS変換ツールのダウンロード情報とPlatonでの教材差し替えの手順については以下の記事をご確認ください。
受講者の方にお試しいただきたいこと
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ご利用ブラウザの再起動
現在開いているブラウザのウィンドウをすべて閉じ、数秒待ってから再度ブラウザを起動し直してください。
ブラウザの一時的な不具合が解消されることがあります。
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推奨動作環境の確認
お使いのブラウザ環境がPlatonの推奨動作環境を満たしているかご確認ください。推奨環境外でご視聴している場合は、動作環境に合ったブラウザでのご視聴をお試しください。
関連ページ:Platon推奨動作環境
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キャッシュおよび Cookie のクリア
ブラウザに蓄積された一時ファイルやデータが原因で、動画再生に支障が出ている可能性があります。
これらをクリアすることで改善する場合があります。
※ご注意:クリア後、一部のサイトで再ログインが必要になる場合があります。関連ページ:Webブラウザのキャッシュをクリアする方法
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別のブラウザで試す
可能であれば、現在使用しているブラウザとは別のブラウザ(例: Microsoft Edgeでエラーが出るならGoogle Chrome、またはその逆など)で同じ動画をご視聴できるかお試しください。
特定のブラウザのみで問題が発生する場合、ブラウザ固有の原因が考えられます。
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PC の再起動
PC自体の一時的なシステム不具合が、動画再生に影響している可能性も考えられます。PCを一度シャットダウンし、数分置いてから再度起動してください。
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インターネット接続の確認
職場内のネットワークが一時的に不安定になったり、帯域に制限がかかったりすると、動画データの読み込みに失敗し、ブラウザ側で「破損」と判断されることがあります。時間を置いてから再試聴を行うか、可能であれば別のネットワークをご使用ください。
また、職場のセキュリティ設定(プロキシサーバー、ファイアウォール等)により、一時的に動画配信に影響が出る可能性も考えられます。セキュリティ設定の見直しについて、職場の情報システムご担当者様にご相談ください。
補足
上記の回避策で解決しない場合は…
次の情報を弊社サポートまでお寄せいただきますようお願いいたします。
- ご利用中のPlatonのURL
- 視聴できない端末のOS情報
- 視聴できない端末のブラウザ情報(ブラウザのバージョンもご記入ください)
- 端末の機種名
- 視聴できないのは一部の受講者のみか。全員で発生しているのか。
- 全ての動画で発生しているかどうか。
- 動画の種類:MP4、SCORM、HLS のいずれか
- 視聴できない端末は、他のMP4教材は視聴できているか。また、事象が発生しているMP4動画を過去に視聴できていたことがあるか。
- 発生日時(その時間帯のアクセス状況を確認するため)