現象
ログインするためのパスワードを忘れてしまい、ログイン画面の【パスワードを忘れた方はこちら】から手続きを進めたが、以下のアラートが表示されてしまいました。
原因と回避策を知りたいです。
[アラート内容]
- パラメーターが正しくありません。
- 認証できませんでした。(中略)手続きを行ってください。
■パソコン画面■
■スマートフォン画面■
回答
回答は以下のとおりです。
- 回答(1)受信した仮パスワード発行のメールを長時間操作しなかった
- 回答(2)"パスワードを忘れた方"で複数回、【送信】ボタンをクリックしている
- 回答(3)ブラウザのキャッシュの影響
- 回答(4)アカウントが無効になっている
回答(1)受信した仮パスワード発行のメールを長時間操作しなかった
原因
受信した仮パスワード発行のメールを長時間操作せずにそのままにし、仮パスワード発行の有効時間を超えた可能性があります。
回避策
受信した仮パスワード発行のメールは即時に確認し、メール内のURLから仮パスワードを発行してください。
回答(2)"パスワードを忘れた方"で複数回、【送信】ボタンをクリックした
原因
仮パスワード発行の"パスワードを忘れた方"の画面で複数回、【送信】ボタンをクリックしている可能性があります。
回避策
「パスワードを忘れた方」
回答(3)ブラウザのキャッシュの影響
原因
仮パスワード発行を複数回実行している場合、ブラウザのキャッシュが影響している可能性があります。
回避策
ブラウザのキャッシュを削除し、仮パスワード発行をお試しください。
関連情報
・Webブラウザのキャッシュをクリアする方法(スマートフォン版)
回答(4)アカウントが無効になっている
原因
仮パスワードを発行しようとしているアカウントが無効に設定されている可能性があります。
回避策
受講者登録をした運用管理者にご相談ください。
運用管理者の方は、管理画面から対象受講者のアカウントを有効に変更してください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。