現象
管理画面を操作中に≪不正なリクエストです≫と表示され、Platonでの操作が阻害されてしまいました。原因と回避策を知りたいです。
回答
原因
同一ブラウザ上で別々のログインID(受講者情報)を用いて、"Platon管理画面"と"学習画面"を同時に開くことで現象が発生いたします。
また、時間経過やネットワークの切断等によって現象が発生する場合があります。
回避策
管理画面から一旦ログアウトします。
その後、以下の3つの回避策のうちいずれかを、運用状態に合わせてご対応ください。
1)シークレットウィンドウ、InPrivate ウインドウを利用する
同一ブラウザ(Chrome、Edge)で作業が必要な場合、管理画面と学習画面を別々のウィンドウモードで開く事をお勧めいたします。
同一ブラウザでもアクセスが別々になり、2つの画面を同時に開いても相互の干渉が無くなります。
Chrome:シークレットウィンドウ
ブラウザ右上の「・・・」マークをクリックし、"新しいシークレットウィンドウ"から開く
Edge:InPrivate ウインドウ
ブラウザ右上の「・・・」マークをクリックし、"新しい InPrivateウインドウ"から開く
2)別々のブラウザを利用する
ChromeとEdgeが両方ともインストールされている場合、Chrome:管理画面、Edge:学習画面とブラウザ毎にアクセスする画面を決めて作業を行ってください。
3)管理画面と学習画面にアクセスするアカウントを同じにする
両画面を同一のアカウントでアクセスします。
発生条件
- 同一ブラウザ上で、Platonの管理画面・受講者画面を表示している。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください