現象
Libra Vに登録したコンテンツを閲覧しようとすると、以下のアラートが表示されて閲覧できない。
[アラート内容]
LMSとの初期通信処理がタイムアウトしました
回答
原因
登録されたコンテンツが「LMS教材用(SCORM形式)」で書き出されていることが原因です。
Libra Vはコンテンツ配信プラットフォームであり、LMS(学習管理システム)ではありません。
そのため、SCORM形式特有の「受講ログを送信する通信処理」を行うことができず、タイムアウトエラーが発生します。
回避策
Libra Vでコンテンツを登録・公開する場合は、各コンテンツ作成ツールで書き出す際は、LMS教材用ではなく「Web公開用」に変更して再登録してください。
各コンテンツ作成ソフトの書き出し手順は以下の通りです。
FLIPPER U2の場合
- FLIPPER U2 を起動します。
- 該当コンテンツの書き出し画面を開きます。
- 種類を「Web公開用」とし、「ZIP圧縮で圧縮して書き出す」にチェックを付けて書き出します。
- 書き出されたコンテンツデータをLibra Vに再登録します。
※ 「LMS教材用(SCORM)」を選択すると、Libra V上では動作しません。必ず「Web公開用」を選択してください。
STORM Xeの場合
- STORM Xe を起動します。
- 該当コンテンツの書き出し画面を開きます。
- 種類を「Web公開用」とし、「ZIP形式で圧縮して書き出す」にチェックを付けて書き出します。
- 書き出されたコンテンツデータをLibra Vに再登録します。
※ 「LMS教材用(SCORM)」を選択すると、Libra V上では動作しません。必ず「Web公開用」を選択してください。
THiNQ Xeの場合
- THiNQ Xe を起動します。
- 該当コンテンツの書き出し画面を開きます。
- 種類を「Web公開用」とし、「ZIP圧縮で圧縮して書き出す」にチェックを付けて書き出します。
- 書き出されたコンテンツデータをLibra Vに再登録します。
※ 「LMS教材用(SCORM)」を選択すると、Libra V上では動作しません。必ず「Web公開用」を選択してください。
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