現象
コンテンツAに対して書き込んだペンや付箋の情報が、コンテンツBにも表示された。
回答
原因
以下の条件が全て揃った場合に発生する現象となります。
- コンテンツIDが同じ
- 同じドメイン配下でブックが公開されている
- 閲覧ブラウザが同じ
確認方法
上記の原因に該当するかは、以下の方法で確認できます。
■ コンテンツID
コンテンツIDはコンテンツ一覧画面から確認が可能です。
尚、以下のように作成した場合、同じコンテンツIDのブックが作成されます。
- 新規でコンテンツを作成し書き出します。(例:コンテンツA)
- 上記1)で作成したコンテンツを再編集し、再度書き出します。(例:コンテンツB)
■ ドメイン
ドメインは以下図の部分となります。
回避策
異なるコンテンツIDのコンテンツデータをご用意ください。
コンテンツIDを変えたい場合は、以下の方法でコンテンツをご用意ください。(2種類)
■ ブックをインポートする
- ベースとなるコンテンツ(例:コンテンツA)のバックアップファイルを出力します。
- 上記1で出力したバックアップファイルをFLIPPER U2にインポートします。
- インポートされたコンテンツ(例:コンテンツB)は異なるコンテンツIDとなります。
記事)バックアップファイルを取得する方法
https://lwsupport.zendesk.com/hc/ja/articles/4403205757721
■ ブックを複製する
- ベースとなるコンテンツ(例:コンテンツA)の三点リーダーメニューをクリックします。
- [コンテンツ複製]をクリックします。
- 複製されたコンテンツ(例:コンテンツB)は異なるコンテンツIDとなります。