現象
コンテンツを登録(変更)した際のお知らせメールが該当ユーザーに届かない。
≪お知らせメールの種類≫
- 新規登録時のお知らせメール
- 設定変更保存時のお知らせメール
- 版追加時のお知らせメール
回答
メールが届かない原因として考えられることは以下の通りです。該当するものがないかご確認ください。
- 回答(1)メールを送信する設定になっていなかった。
- 回答(2)該当ユーザーのメールアドレスが登録されていない。または誤ったアドレスが登録されている。
- 回答(3)公開範囲に該当ユーザーがいない
- 回答(4)メールは送信されているが、迷惑メールに割り振られている
- 回答(5)Libra Vから送信されるメールが受信できない設定になっている
回答(1)メールを送信する設定になっていなかった
原因
メールを送信する設定になっていなかった可能性があります。
※「公開範囲のユーザーにお知らせメールを送信する」にチェックを付けずに「変更保存」をしている。
確認方法
該当コンテンツの詳細画面に直近で送った送信完了日時が表示されています。
- 送信日時が表示されていた場合
該当メールを送った日時であるかご確認ください。 - 送信日時が表示されていなかった場合
メールは送信されていません。
回答(2)該当ユーザーのメールアドレスが登録されていない。(または誤った情報が登録されている)
原因
該当ユーザーのメールアドレスが登録されていない。または、誤ったメールアドレスが登録されている可能性があります。
確認方法
該当ユーザーの詳細画面からメールアドレス欄をご確認ください。
回答(3)公開範囲に該当ユーザーがいない
原因
コンテンツの公開範囲に該当ユーザーが存在していない(組織、コミュニティに該当ユーザーがいない)可能性があります。
確認方法
確認の手順は以下の通りです。
- コンテンツの公開範囲(ユーザー/組織/コミュニティ)を確認します。
- 公開範囲が「組織」または「コミュニティ」だった場合、該当の「組織」 または 「コミュニティ」に該当のユーザーが存在しているか確認します。
回答(4)メールは受信されているが、迷惑メールに割り振られている
原因
メールは受信しているが迷惑メールフォルダなどに割り振られていて受信に気づいていない可能性があります。
確認方法
迷惑メールフォルダ内にメールが届いているかどうかご確認ください。
回答(5)Libra Vから送信されるメールが受信できない設定になっている
原因
送信先のユーザーが使用しているスマートフォン/タブレット、パソコン側で迷惑メール設定や、特定のメール以外の受信拒否設定が行われている場合、Libra Vから送信されたメール受信が正しく受信されない可能性があります。
対応方法
受信拒否設定が行われていた場合、Libra Vから送信されるメールアドレスの受信を許可するように設定して下さい。(許可設定はユーザー側の端末でご対応ください。)
Libra Vから送信されるメールアドレス(fromアドレス)は、環境によって異なります。
- info@libra.jpn.com(2023/2/8 までに契約をされた環境)
- libra+info@logosware.co.jp(2023/2/9 以降に契約をされた環境)
参考情報(別サイトのリンクとなります。)
スマートフォン/タブレットでのメール受信の設定は、各キャリアの設定をご確認下さい。
なお、パソコンの場合、ご利用のメールソフトの設定をご確認下さい。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認下さい。