現象
管理画面の[コンテンツ管理]メニュー、[ユーザー管理]メニューなどで表示されている文字が文字化けしている。
回答
原因
ユーザー情報のCSVファイルを登録する際の文字コードが影響しています。
具体的には、「ユーザー管理」メニュー>「CSV入力」ボタンからCSVファイルを入力するときに、CSVファイルの文字コードとCSV入力するときの画面で選択した文字コード(以下図の赤枠の部分)が異なっている可能性があります。
( 例:UTF-8のファイルをShift-JISとして取り込む)
回避策
CSVファイルの文字コードと、CSV入力時の文字コードを合わせて再度ユーザーCSVファイルをLibra Vに取り込み直してください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。