現象
新規作成やPPT差し替えからコンテンツ変換を実施した時にSTORM Xeの画面が真っ白になり、強制終了が必要になってしまいます。
回答
原因
何らかの原因により、音声合成プレミアムのDBが破損してしまい、該当の現象が発生している可能性があります。
回避策
STORM Xeの音声合成プレミアムを含めた再セットアップを行ってください。
具体的な手順は、以下の通りです。
1)コントロールパネルからSTORM Xeをアンインストール
※アンインストールを実施しても作成済みコンテンツやライセンス認証の情報は、
削除されませんので、ご安心下さい。
2)STORM Xeを再インストールする
[ダウンロードサイト]
https://learning.logosware.com/soft/storm-xe
3)再インストール後、設定 > 音声合成設定からインポート済みの音声合成プレミアムを削除する
4)設定 > 音声合成設定から「音声合成プレミアム事前設定」をクリックして再インポートする
5)設定後、STORM Xeを再起動する
再起動後は、新規作成やPPT差し替えが行えるかのご確認を実施してください。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。