現象
スライド+音声合成ナレーションでコンテンツを新規作成するとき、「音声確認」ボタンまたは「コンテンツ変換」ボタンをクリックすると、「音声のファイルの生成に失敗しました」とエラーが表示され、コンテンツが作成できません。
原因と回避策を知りたいです。
原因
ご利用のPCにて、STORM Xeまたは音声合成プレミアムのライセンスが正しく反映されていない可能性があります。
回避策
音声合成プレミアム設定の削除およびSTORM Xeのアンインストールを実施してPCを再起動し、STORM Xeの再インストール、ライセンス認証、音声合成プレミアムの再インポートを行ってください。
手順は以下の通りです。
- STORM Xeの [設定]>[音声合成設定] を開き、音声合成プレミアム設定を削除します。
- STORM Xeを終了します。
- STORM Xeをコントロールパネルからアンインストールします。
※Windows10、11のアプリから削除は行えません。 - PCを再起動します。
- STORM Xeを再インストールします。
- STORM Xeのライセンス認証を行います。
- STORM Xeの [設定]>[音声合成設定] を開き、音声合成プレミアムをインポートします。
- コンテンツを新規作成し、
正常に音声確認とコンテンツ変換ができるか確認します。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」をご確認ください。