現象
AI文字起こし利用したいのですが、動画(MP4)変換後に【AI文字起こし】ボタンがなく利用する事ができません。
【AI文字起こし】ボタンがある状態 |
【AI文字起こし】ボタンがない状態 |
回答
回答は以下のとおりです。
関連記事:STORM Xe3.4.0 新機能リリースのお知らせ(AI翻訳、文字起こし)
回答(1)3.4.0にバージョンアップしていない
原因
古いバージョン(3.3.6以下)を利用している可能性があります。
AI文字起こしは、ver3.4.0で実装された機能です。
確認方法
現在ご利用中のバージョンは、バージョン情報画面(「ヘルプ」 >「バージョン情報」)からご確認ください。
回避策
最新バージョン(3.4.0以上)にアップデートをお願いいたします。
回答(2)AI文字起こしが利用できないプランを契約している
原因
AI文字起こしが利用できないプランをご利用いただいている可能性があります。
利用できる契約プランは、以下の通りです。
・ 製品名/サービス名 | :STORM Xe または LOGOSWARE SUITE |
・ プラン | :月払い定額制、年間定額制、仮想デスクトップ版 |
・ グレード | :レギュラー、エキスパート |
AI文字起こしを利用されたい場合は、こちらまでお問合せください。
回答(3)オフライン認証で利用している
原因
AI文字起こしが利用できるプランを契約していてもオフライン認証していた場合はご利用いただく事ができません。
確認方法
ライセンス情報画面(「ライセンス」 >「ライセンス情報」)から認証方法をご確認ください。
回避策
以下のトラブルシューティング記事をご参照の上、オンライン認証ができる環境に変更をお願いいたします。
トラブルが解決しない場合は?
本記事でご案内している内容で解決ができなかった場合は「解決できない場合は?」ご確認ください。