現象
コンテンツ(STORM、THiNQ、FLIPPERで作成したもの)を受講したがスコアにログが溜らない。
回答
症状別に原因が異なります。
症状:アラートなどは表示されず、ログが溜まらない場合
症状:「データ送信に失敗しました[再送信」と表示される場合
- 回答(4)書き出し時のGoogleアカウントに誤りがある。または空欄で設定されている
- 回答(5)ネットワークセキュリティに阻害されている
- 回答(6)1000レコードを超えている
- 回答(7)ネットワークが不安定
回答(1)スコアの利用登録がされていない
原因
各製品ごと(THNQ、STORM、FLIPPER)に利用登録が行われていない可能性があります。
※ログは各製品で溜まる場所が異なる為、各製品ごとに登録していただく必要があります。
回避策
各製品ごとに利用登録を行ってください。
利用登録の方法はスコア操作マニュアルをご確認ください。
スコア操作マニュアル)
https://doclib.logosware.com/#/content/433
回答(2)スコアに対応したコンテンツで作成されていない
原因
スコア機能に対応したコンテンツ(ログが溜まる設定で作成されたコンテンツ)として作成されていない可能性があります。
確認方法
該当コンテンツの書き出し画面を開き、以下2点が設定されているか確認してください。
- 「スコア機能(ログ保存)スコア機能を利用する」 にチェックがついていますか?
- 「Googleアカウント」は入力されていますか?
回避策
スコア機能に対応した設定をおこない、再書き出しを行ってください。
各製品(STORM、THiNQ、FLIPPER)の書き出し設定画面は以下の通りです。
THiNQ Xeの場合
[スコア機能を利用する]にチェックを付け、スコア登録時に設定したGoogleアカウントを設定します
STORM Xeの場合
[スコア機能を利用する]にチェックを付け、スコア登録時に設定したGoogleアカウントを設定します
FLIPPER U2の場合
[スコア機能を利用する]にチェックを付け、スコア登録時に設定したGoogleアカウントを設定します
回答(3)受講完了条件を満たしていない
原因
書き出し時に設定した受講完了条件に満たしていない可能性があります。
確認方法
FLIPPER 、STORMの書き出し画面をご確認下さい。
STORM Xeの場合
FLIPPER U2の場合
回答(4)書き出し時のGoogleアカウントに誤りがある。または空欄で設定されている
原因
スコア利用登録時に設定したGoogleアカウント名と、コンテンツ作成時に設定したGoogleアカウント名が一致していない(または、書き出し設定でGoogleアカウントの項目が空白)可能性があります。
確認方法
- スコア利用登録時に設定したGoogleアカウント名は、スコア管理画面上部から確認できます。
- コンテンツ作成時に設定したGoogleアカウント名は、各製品の書き出し画面で確認できます。
回避策
STORM、THiNQ、FLIPPERのコンテンツ書き出し画面でスコア登録時に設定したGoogleアカウントに設定し、再書き出しを行って下さい。
THiNQ Xeの場合
STORM Xeの場合
FLIPPER U2の場合
回答(5)ネットワークセキュリティに阻害されている
原因
受講端末が接続されたネットワークセキュリティに履歴送信が阻害されている可能性があります。
また、ネットワーク規制が厳しい海外から閲覧している場合も送信に失敗する事例が確認されております。
確認方法
スコア通信テストにてスコアに履歴蓄積が行える環境なのかを確認することが可能です。
もし、通信テストで通信に失敗した場合、スコアに履歴が蓄積できないネットワーク環境と判断出来ます。
スコア通信テスト)
https://suite.logosware.com/option-solution/score/network-test/
回避策
スコアを利用するためには、以下4つのサーバーとの通信許可が必要となります。
プロシキーサーバーやWebフィルタリングなどで通信の許可を設定して下さい。
※プロキシサーバーやWebフィルタリングが複数ある場合は、それぞれに通信の許可設定を行ってください。
設定方法などは、自社内のネットワーク担当者にご相談下さい。
■通信許可が必要なサーバー
- logosware-so.appspot.com
- logosware-log.appspot.com
- logosware-log-storm.appspot.com
- logosware-log-flipper.appspot.com
回答(6)1000レコードを超えている
原因
蓄積上限の1000レコード数を超えている可能性があります。
※無償で利用できるレコード数は「1000レコード」です。
確認方法
スコア管理画面の上部に現在のレコード数が確認できます。
回避策
以下A)B)のいずれかでご対応ください。
A)レコード件数を減らす
■ 一件ずつ削除する方法
- スコア管理画面にアクセスします。
- 「受講結果」メニューを選択し、「CSVダウンロード」からログをダウンロードします。
- 削除したい該当ログを選択し、「データ削除」からログを削除します。
■ 一括削除方法
- スコア管理画面にアクセスします。
- [受講結果]メニューをクリックし、「CSVダウンロード」からログをダウンロードします。
- 受講結果ログの一番上のレコードをクリックした後、「shiftキー」を押しながら一番下のレコードをクリックします。(これでレコートが全て選択された状態になります。)
- [削除]ボタンをクリックします。
- 削除のメッセージが表示されたら、[削除する]をクリックします。
B)レコード件数を増やす(有料)
上限レコード件数は、有料で増やすことができます。
ご希望のお客様は弊社までお問い合わせください。 (10,000レコード/月 月額1万円 ※税抜)
回答(7)ネットワークが不安定
原因
ネットワークが不安定な環境で閲覧している可能性があります。
回避策
ネットワークが安定した環境でお試しください。
(例:Wi-Fiから有線に切り替えるなど)